Photo Sharing and Video Hosting at Photobucket
Sick Gaming Chat

Default Skins: Default | Black | Red | Green | Brown | Lavender

Techno Skins: Black | Blue | Brown | Green | Orange | Pink | Purlple | Red | Turquoise

Light Skins: Blue | Brown | Golden | Lilac | Navy | Olive | Red | Rose | Silver | Turqouise | Violet

Other Skins: Helios Blue | Helios Green | Helios Purple | Helios Red | Blue Mousse | Camo | Chronicles | Red Fire | Rusted | Grey and Blue | Grey and Green | igOH Mimic | Vista Mimic
GO DOWN
Sick Gaming
May 28, 2022, 02:47:27 am
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Sick Gaming Chat
 
  Home Help Search Arcade Gallery Staff List Calendar Login Register  

A Bad Bug! (FIXED 5-14-07)

Pages: [1]   Go Down
  Print  
Author Topic: A Bad Bug! (FIXED 5-14-07)  (Read 452 times)
Hockey_
Administrator
*
Offline Offline

Posts: 363


Hockey


« on: May 13, 2007, 08:16:40 pm »

While joining this forum, it will say the name you requested or the e-mail is already being used ignore that! You account will be made, just go some were else in the forum and log in! I am fixing this bug as we speak.
« Last Edit: May 14, 2007, 08:51:04 am by Hockey_ » Report Spam   Logged

Need support? E-mail me at mad4hockey21@aol.com

Share on Facebook Share on Twitter

Hockey_
Administrator
*
Offline Offline

Posts: 363


Hockey


« Reply #1 on: May 14, 2007, 08:50:05 am »

Nevermind, I got it! People can now join without the error sign coming up.

-Unstickied-

-Locked-
Report Spam   Logged

Need support? E-mail me at mad4hockey21@aol.com

Pages: [1]   Go Up
  Print  
 
Jump to:  

Member Legend
Administrator | Moderator | Trainee Moderator

Get Your Own Chat Box! Go Large!
The Lounge
Elaborate Search Engine

Directories
Yahoo
DMOZ
Snap

Search Engines
Alta Vista
Direct Hit
Lycos
Excite

Webcrawler
Go.com
DejaNews
Google
Meta Searches
Go2Net
Search.Com
Mamma
DogPile

Enter text to find:

Go UP

Add us to Your Favorites